Installazione personalizzata di drush versione 9 (o superiori)

Drupal 8 non consente l'uso delle vecchie versioni di drush
se la distribuzione ha solo (come Fedora) vecchissime versioni di drush
se occorre usare Drupal 7 (drush 9 è incompatibile con Drupal 7)
si può installare in versione personalizzata
così:

1. Scaricare l'ultima versione stabile di drush con il seguente codice
(oppure visitando github.com/drush-ops/drush/releases)
php -r "readfile('http://files.drush.org/drush.phar');" > drush

2. Personalizzare il nome dell'eseguibile drush come drushnumeroversione; esempio: drush9

3. Rendere eseguibile drush9 e spostarlo in una cartella sensatamente utile:
chmod +x drush9
sudo mv drush9 /usr/local/bin

ora si può invocare drush9 e la sua nuova sintassi